Formatting posts - inserting images etc.

Please post here if you have any constructive comments, support requests or queries about pothos.org itself.

Moderator: pothos moderators

User avatar
smittysmitty
Hetairos (companion)
Posts: 490
Joined: Thu Oct 09, 2003 12:08 pm
Location: Australia

Post by smittysmitty » Thu Apr 06, 2006 3:52 pm

Hi all, just testing to see if I can work this new site.Hopeit works. Seems to have a lot of buttons doesn't it.

User avatar
smittysmitty
Hetairos (companion)
Posts: 490
Joined: Thu Oct 09, 2003 12:08 pm
Location: Australia

Post by smittysmitty » Thu Apr 06, 2006 3:55 pm

hehe, I like having access to Bolditalicsand underline capabilities. How come the colours don't work? Whats the meaning of Quote - COde- List_ List= - Img and URL?

smittysmitty2

Post by smittysmitty2 » Thu Apr 06, 2006 4:28 pm

I just updated my email details, now I find I can't log on - does that mean this post will not appear?

smittysmitty2

Post by smittysmitty2 » Thu Apr 06, 2006 4:30 pm

Well it did post, hmmm - so whats the point in registering then?

User avatar
smittysmitty
Hetairos (companion)
Posts: 490
Joined: Thu Oct 09, 2003 12:08 pm
Location: Australia

Post by smittysmitty » Thu Apr 06, 2006 5:30 pm

Ok, so I'm not as smart as some. Just realised that by checking my email, and resubmitting registration all would be fine.


Cheers!.

User avatar
Thomas
Site Admin
Posts: 327
Joined: Tue Aug 13, 2002 8:20 pm
Location: Essex, UK
Contact:

Post by Thomas » Thu Apr 06, 2006 6:06 pm

smittysmitty2 wrote:Well it did post, hmmm - so whats the point in registering then?
Well spotted. Configuration updated so you cannot post without registering. I am getting to know this new system too... The colour comes through fine for me?

User avatar
smittysmitty
Hetairos (companion)
Posts: 490
Joined: Thu Oct 09, 2003 12:08 pm
Location: Australia

Post by smittysmitty » Thu Apr 06, 2006 6:37 pm

Hi Thomas,

I notice your able to use colourPerhaps 'm not doing something correctly. Having thought about for a few seconds, its not really imprtant anyway. I dont like colours, LoL. Just having some fun playing with the site.

User avatar
smittysmitty
Hetairos (companion)
Posts: 490
Joined: Thu Oct 09, 2003 12:08 pm
Location: Australia

Post by smittysmitty » Thu Apr 06, 2006 6:39 pm

Oh! thecolour works.Well I'll be.But I think I'll stick to the traditionalBlack.

User avatar
Thomas
Site Admin
Posts: 327
Joined: Tue Aug 13, 2002 8:20 pm
Location: Essex, UK
Contact:

Doing colour

Post by Thomas » Thu Apr 06, 2006 7:23 pm

I agree, black is best. BUT if the mood takes you, you need to have the colour tags either side of the text. You can select the text then choose the colour. I have disabled the codes so you can see how it works.

[color=red]This will be red.[/color]

[color=red][/color]This will not!

User avatar
marcus
Somatophylax
Posts: 4764
Joined: Fri Aug 16, 2002 6:27 am
Location: Nottingham, England

Logging on for first time ...

Post by marcus » Sat Apr 08, 2006 3:28 pm

Hi all,

I've been away from the Internet for a week, so my failure to log on and try out the new forum earlier was simply a logistical one.

Looks cool. I have yet to try out everything, and it will of course take some getting used to ... but I like it so far!

Cheers

Marcus

User avatar
amyntoros
Somatophylax
Posts: 2188
Joined: Sat Oct 11, 2003 1:51 pm
Location: New York City

Post by amyntoros » Sun Apr 09, 2006 4:23 pm

Not really responding to anyone's post - just wanted to test different typesizes - typesizes - typesizes - and figure out how one adds a link.

http://www.atrium-media.com/rogueclassicism/

Mmm, not what I was intending. Isn't there some way one can show a website under its name, such as Rogueclassicsm, and have the link to the URL embedded? I'm pretty sure I've seen it done on similar forums.

Guess not. :)

User avatar
marcus
Somatophylax
Posts: 4764
Joined: Fri Aug 16, 2002 6:27 am
Location: Nottingham, England

Trial

Post by marcus » Sun Apr 09, 2006 4:47 pm

Hmm, I've just tried two things that I thought should work, but they didn't.

Thomas will need to tell us that one, I think.

ATB
Marcus
Sine doctrina vita est quasi mortis imago
At Amazon US
At Amazon UK

User avatar
Thomas
Site Admin
Posts: 327
Joined: Tue Aug 13, 2002 8:20 pm
Location: Essex, UK
Contact:

Post by Thomas » Sun Apr 09, 2006 4:55 pm

Thomas
Aymez loyaulté

User avatar
Thomas
Site Admin
Posts: 327
Joined: Tue Aug 13, 2002 8:20 pm
Location: Essex, UK
Contact:

The secret of my success...

Post by Thomas » Sun Apr 09, 2006 5:04 pm

:D The text above (when you float your mouse over the URL button) shows this:

http://]URL Text

So, this made me do:

http://www.atrium-media.com/rogueclassicism/]Rogue Classicism

You can read all about ALL the ways to use BBCode here

And don't ask how I managed to show BBCode in this post as well as making BBCode work for the link PLUS all the colours too. Too scary. :wink:
Thomas
Aymez loyaulté

User avatar
marcus
Somatophylax
Posts: 4764
Joined: Fri Aug 16, 2002 6:27 am
Location: Nottingham, England

Cool - you learn something new every day

Post by marcus » Sun Apr 09, 2006 7:51 pm

Thanks for the tutorial.

I was definitely trying to do the right thing ... but wasn't quite getting it right - what comes of never learning HTML properly, I suppose ...

Cheers
Marcus
Sine doctrina vita est quasi mortis imago
At Amazon US
At Amazon UK

Post Reply